<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>New businesses to open between now and spring in Queen Creek - Queen Creek Independent | Queen Creek Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://queencreekindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent RSS Feed" href="http://queencreekindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Queen Creek Independent Atom Feed" href="http://queencreekindependent.com/feed/atom/" />
<link rel="pingback" href="http://queencreekindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/07b41a88f5e41e2118bbce12b7f3af38/1472568463index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://queencreekindependent.com/business/new-businesses-open-now-spring-queen-creek/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New businesses to open between now and spring in Queen Creek - Queen Creek Independent" />
<meta property="og:description" content="&nbsp; More new businesses continue to open their doors or are planning to do so in central Queen Creek. “The town continues to receive calls from businesses interested in the community,” Queen Creek Economic Development Director Doreen Cott said during an interview. “More so than in previous years people are calling us,” Ms. Cott said. &hellip;" />
<meta property="og:url" content="http://queencreekindependent.com/business/new-businesses-open-now-spring-queen-creek/" />
<meta property="og:site_name" content="Queen Creek Independent" />
<meta property="article:publisher" content="http://www.facebook.com/QueenCreekSanTanValleyIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Goodwill" />
<meta property="article:tag" content="heritage square" />
<meta property="article:tag" content="Orangetheory" />
<meta property="article:tag" content="Original Chop Shop" />
<meta property="article:tag" content="Pita Jungle" />
<meta property="article:tag" content="QC District" />
<meta property="article:tag" content="Queen Creek Marketplace" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-01-31T08:00:38+00:00" />
<meta property="article:modified_time" content="2017-01-30T16:42:34+00:00" />
<meta property="og:updated_time" content="2017-01-30T16:42:34+00:00" />
<meta property="fb:app_id" content="1586322298303559" />
<meta property="og:image" content="http://queencreekindependent.com/wp-content/uploads/2017/01/0201qc-Pita-Jungle_0411.jpg" />
<meta property="og:image:width" content="535" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; More new businesses continue to open their doors or are planning to do so in central Queen Creek. “The town continues to receive calls from businesses interested in the community,” Queen Creek Economic Development Director Doreen Cott said during an interview. “More so than in previous years people are calling us,” Ms. Cott said. [&hellip;]" />
<meta name="twitter:title" content="New businesses to open between now and spring in Queen Creek - Queen Creek Independent" />
<meta name="twitter:site" content="@QCIndependent" />
<meta name="twitter:image" content="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-Pita-Jungle_0411.jpg?fit=535%2C383" />
<meta name="twitter:creator" content="@QCIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; Feed" href="http://queencreekindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; Comments Feed" href="http://queencreekindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; New businesses to open between now and spring in Queen Creek Comments Feed" href="http://queencreekindependent.com/business/new-businesses-open-now-spring-queen-creek/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queencreekindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/queencreekindepe/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://queencreekindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://queencreekindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://queencreekindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://queencreekindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://queencreekindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/e2b4e5796f23e3d670d715b34c576832/1485462097index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://queencreekindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/630dbc2e00d70bd55d0630e13c1d732c/1484709735index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//queencreekindependent.com/wp-content/cache/wpfc-minified/108e1941fc46fb51d85a35a57607722c/1472568463index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/queencreekindependent.com\/wp-admin\/admin-ajax.php","security":"013a740453","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/queencreekindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script src='//queencreekindependent.com/wp-content/cache/wpfc-minified/956dff3298d2a824f52487179f7f6ec3/1485462097index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://queencreekindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7BzGt-27w' />
<link rel="alternate" type="application/json+oembed" href="http://queencreekindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueencreekindependent.com%2Fbusiness%2Fnew-businesses-open-now-spring-queen-creek%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queencreekindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueencreekindependent.com%2Fbusiness%2Fnew-businesses-open-now-spring-queen-creek%2F&#038;format=xml" />
<meta property="fb:app_id" content="1586322298303559"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://queencreekindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff6600; }
</style>
<link rel="amphtml" href="http://queencreekindependent.com/business/new-businesses-open-now-spring-queen-creek/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());	
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1466175924688-0').setTargeting('page', ['sheriff and fire']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'queen creek');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!--  Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62656143-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-8154 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1726"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://queencreekindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-1725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1725"><a href="http://www.newslibrary.com/sites/qcib/">Online Print Archive</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-2166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://queencreekindependent.com/enewsletter/">Enewsletter</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1246"><a href="http://queencreekindependent.com/find/">Find the Independent</a></li>
</ul>		<form method="get" id="searchform" action="http://queencreekindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://queencreekindependent.com"><img src="http://queencreekindependent.com/wp-content/uploads/2016/04/New-online-QC-logo.jpg" alt="Queen Creek Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://queencreekindependent.com/section/news/">News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://queencreekindependent.com/section/pinal-maricopa-county/">Pinal/Maricopa County</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://queencreekindependent.com/section/east-valley-state/">East Valley/State</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://queencreekindependent.com/section/business/">Business</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://queencreekindependent.com/section/education/">Education</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://queencreekindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://queencreekindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://queencreekindependent.com/section/sheriff-and-fire/">Sheriff and Fire</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://queencreekindependent.com/section/sports-and-outdoors/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://queencreekindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://queencreekindependent.com/section/business/" rel="v:url" property="v:title">Business</a>  <strong class="breadcrumb_last">New businesses to open between now and spring in Queen Creek</strong></span></span></span></p>
<div id="post-8154" class="post-8154 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-featured tag-goodwill tag-heritage-square tag-orangetheory tag-original-chop-shop tag-pita-jungle tag-qc-district tag-queen-creek-marketplace byline-wendy-miller">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">New businesses to open between now and spring in Queen Creek</h1>
<div class="entry-meta">
<span class="entry-date">Jan 31st, 2017</span> &middot; by <a href="http://queencreekindependent.com/byline/wendy-miller/" rel="tag">Wendy Miller</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://queencreekindependent.com/business/new-businesses-open-now-spring-queen-creek/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div class="slideshow_container slideshow_container_style-light" style="height: 400px; " data-slideshow-id="8153" data-style-name="style-light" data-style-version="2.3.1" >
<div class="slideshow_loading_icon"></div>
<div class="slideshow_content" style="display: none;">
<div class="slideshow_view">
<div class="slideshow_slide slideshow_slide_image">
<img src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/01021qc-Orange-Theory_0407.jpg?fit=576%2C680" alt="01021qc Orange Theory_0407" width="576" height="680" />
<div class="slideshow_description_box slideshow_transparent">
<div class="slideshow_description">Orangetheory Fitness gym in the QC District on the southeast corner of Ellsworth Loop and Rittenhouse roads is open for new member registration. It will hold an open house Feb. 16 and will open for business Feb. 17.  (Independent Newspapers/Wendy Miller)</div>					</div>
</div>
<div style="clear: both;"></div></div><div class="slideshow_view">
<div class="slideshow_slide slideshow_slide_image">
<img src="https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-Goodwill.jpg?fit=576%2C383" alt="0201qc Goodwill" width="576" height="383" />
<div class="slideshow_description_box slideshow_transparent">
<div class="slideshow_description">Goodwill of Central Arizona opened its Queen Creek store Jan. 13. The 25,000-square-foot store is at 21437 S. Ellsworth Road in Heritage Square, a new retail center on the southeast corner of South Ellsworth and East Rittenhouse roads. (Independent Newspapers/Wendy Miller)</div>					</div>
</div>
<div style="clear: both;"></div></div><div class="slideshow_view">
<div class="slideshow_slide slideshow_slide_image">
<img src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-Pita-Jungle_0411.jpg?fit=535%2C383" alt="0201qc Pita Jungle_0411" width="535" height="383" />
<div class="slideshow_description_box slideshow_transparent">
<div class="slideshow_description">The Pita Jungle restaurant is projected to open in May. It is in the Queen Creek Marketplace next to Harkins Queen Creek 14. (Independent Newspapers/Wendy Miller)</div>					</div>
</div>
<div style="clear: both;"></div></div><div class="slideshow_view">
<div class="slideshow_slide slideshow_slide_image">
<img src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-BackFit.jpg?fit=576%2C673" alt="0201qc BackFit" width="576" height="673" />
<div class="slideshow_description_box slideshow_transparent">
<div class="slideshow_description">BackFit Health and Spine held its grand opening Jan. 21 in the QC District in downtown Queen Creek. It is BackFit’s sixth location in Arizona. (Independent Newspapers/Wendy Miller)</div>					</div>
</div>
<div style="clear: both;"></div></div><div class="slideshow_view">
<div class="slideshow_slide slideshow_slide_image">
<img src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-Chop-Shop.jpg?fit=600%2C399" alt="0201qc Chop Shop" width="600" height="399" />
<div class="slideshow_description_box slideshow_transparent">
<div class="slideshow_description">The Original Chop Shop Co., in the QC District, plans an April opening. (Independent Newspapers/Wendy Miller)</div>					</div>
</div>
<div style="clear: both;"></div></div>
</div>
<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>
<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>
<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>
<!-- WordPress Slideshow Version 2.3.1 -->
</div>
<p>&nbsp;</p>
<p>More new businesses continue to open their doors or are planning to do so in central Queen Creek.</p>
<p>“The town continues to receive calls from businesses interested in the community,” Queen Creek Economic Development Director Doreen Cott said during an interview. “More so than in previous years people are calling us,” Ms. Cott said.</p>
<p>She attributed some of the increased interest to the press the town is receiving due to its growth and to the town’s enhanced and proactive marketing efforts through social media and through marketing outlets such as Visit Mesa.</p>
<p>“We’re seeing a variety of businesses such as local chains like Oregano’s and The Original Chop Shop Co.,” Ms. Cott said. “Old Ellsworth Brewing Co. will be the town’s first micro-brewery.”</p>
<p>Some Queen Creek residents have expressed their desire for the town to attract more locally owned and operated businesses rather than the many national chains that are locating here, but the latter can have their advantages, Ms. Cott said.</p>
<p>“It helps when the regional and national chains are doing well. It lends some confidence to those who aren’t in those arenas,” she said.</p>
<p>She said the town’s goal is to see more unique businesses locate here; however, officials aren’t always able to pick and choose who opens up shop here, she said.</p>
<p>“Some people don’t understand that legally we can’t deny them if they meet all the zoning requirements,” Constance Halonen-Wilson, the town’s public information officer, said during an interview.</p>
<p>In addition, some businesses have requirements, such as average median income and trade area needs, that must be met before they will look at a potential location, Ms. Cott said.</p>
<p>“Costco has some very specific conditions. We would need another 200,000 people before it might add a location here,” she said.</p>
<p>Residents also have asked for a family entertainment center and a hotel, Ms. Cott said, noting the town is proactively seeking a developer for both. However, she said once again a company’s requirements have stalled some negotiations.</p>
<p>“Many family entertainment centers are seeking to move into an existing building and we do not have an empty building large enough for them here in Queen Creek,” she said.</p>
<p>While her department continues to seek new retail and service-related businesses, many of the companies who already have chosen to locate in Queen Creek have opened or are planning to open in the next few months.</p>
<p>They include:</p>
<p><strong>•Baxter’s Game and Food,</strong> 23844 S. Power Road No. 101, on the southwest corner of Power and East Chandler Heights roads. Baxter’s is a themed game store and community hangout. Its phone number is 562-209-7879. Its hours are 1-10 p.m. Monday-Thursday, 1 p.m.-midnight Friday, noon-midnight Saturday and 3-10 p.m. Sunday.</p>
<p><strong>•Mi Casa Guadalajara,</strong> 21824 S. Ellsworth Road, on the northwest corner of South Ellsworth and Ocotillo Road, in the former location of Rudy’s Mexican Restaurant. Its hours are 10 a.m.-9 p.m. daily, according to its Facebook page. Its phone number is 480-902-4065.</p>
<p><strong>•BackFit Health and Spine</strong>, 21323 S. Ellsworth Loop No. 101, in the QC District retail center. The grand opening was Jan. 21, but the store is still running promotions for several weeks, co-owner Dr. Greg Vogel said during a phone interview. Ten full- and part-time employees work at the 2,500-square-foot store, Dr. Vogel said.</p>
<p>Its phone number is 480-307-8440. Its hours of operation are: 9 a.m.-1 p.m. and 3-6 p.m. Monday, Wednesday and Friday; 3-6 p.m. Tuesday and Thursday and closed Saturday and Sunday. The hours may change based on the needs of the community, Dr. Vogel said.</p>
<p><strong>•Orangetheory Fitness,</strong> 20715 E. Rittenhouse Road No. 102, in the QC District retail center. The fitness gym is open for membership registrations and to offer membership promotions while it prepares for its grand opening on Friday, Feb. 17. An open house for the public will take place 6-8 p.m. Thursday, Feb. 16, temporary manager Alli Megill said in a phone interview. During the open house, the company will serve food and beverages. It will be an opportunity for the public to meet the trainers and staff and tour the studio, Ms. Megill said.</p>
<p>Between Feb. 2 and Feb. 16, Orangetheory Queen Creek will offer free trial classes. Registration is required, Ms. Megill said, and can be made by calling the gym at 480-646-3395.</p>
<p>Ten full- and part-time employees work at the gym. Its hours of operation are expected to be 5 a.m.-8:30 p.m. Monday-Thursday, 5 a.m.-6:30 p.m. Friday, 6 a.m.-noon Saturday and 6-11 a.m. Sunday. However, the hours may be adjusted prior to the grand opening or after, depending on the needs of the community, Ms. Megill said.</p>
<p><strong>Coming soon</strong></p>
<p>The following businesses are preparing to open in the near future in the QC District retail center on the southeast corner of Rittenhouse and Ellsworth Loop roads.</p>
<p><strong>•The Original Chop Shop Co.</strong> plans to open in April, Ms. Cott said.</p>
<p><strong>•Lydian Dental</strong> has not announced an opening date, according to its website, <a href="http://www.lydiandental.com">www.lydiandental.com</a>, which says it will open soon. It will be the second Arizona location for the firm, which also has an office in Tempe as well as another in Austin, Texas, according to the website.</p>
<p><strong>•Wingstop</strong> also plans to open soon, but a grand opening date has not been announced.</p>
<p><strong>•</strong>At the Queen Creek Marketplace on the southwest corner of Rittenhouse and Ellsworth Loop roads, <strong>Pita Jungle</strong> is preparing to open in May, Ms. Cott said. Its site is adjacent to the Harkins Queen Creek 14 movie theater.</p>
<p>Also in the planning stages with no opening date confirmed are the following:</p>
<p><strong>•Wendy’s</strong> and <strong>Salad and Go</strong> in Heritage Square, on the southeast corner of South Ellsworth and East Rittenhouse roads. A Wienerschnitzel that was considered for the retail center may not locate there, Ms. Cott said.</p>
<p>•A <strong>Planet Fitness</strong> and <strong>Raising Cane’s</strong> chicken restaurant are planned for the Queen Creek Fiesta retail center on the southeast corner of South Ellsworth Loop and East Maya Road.</p>
<p>•<strong>Old Ellsworth Brewing Co.</strong>, 22005 S. Ellsworth Road, on the southeast corner of East Ocotillo and South Ellsworth roads, is going through its building review, Ms. Cott said. In addition, the Queen Creek Town Council voted Jan. 18 to recommend for approval the company’s applications for restaurant and micro-brewery liquor licenses.</p>
<p>•<strong>Someburro’s</strong> Mexican restaurant, 2070 E. Maya Road, east of South Ellsworth Loop Road, is going through building review, Ms, Cott said.</p>
<p>•<strong>Brooklyn V’s Pizza</strong>, 20911 E. Rittenhouse Road, on the southeast corner of Rittenhouse and Ellsworth Loop roads, plans to open soon, Ms. Cott said. The restaurant’s website, http://brooklynvspizza.com/, did not have an opening date.</p>
<p>•<strong>Lucky Lou’s American Grill</strong>, 3706 S. Power Road Suite 101, on the southwest corner of Power and Chandler Heights roads, does not have an opening date, Ms. Cott said.</p>
<p>•<strong>Fry’s Marketplace</strong>, northeast corner of Ellsworth and Riggs roads, is in the preliminary planning stages, Ms. Cott said.</p>
<p>For updates, visit the town’s “What’s New” page on its website: <a href="http://www.queencreek.org">www.queencreek.org</a>.</p>
<ul><p><em>News Editor Wendy Miller can be contacted at 480-982-7799 and via e-mail at <a href="mailto:qcnews@newszap.com">qcnews@newszap.com</a>, or follow her on Twitter <a href="http://www.twitter.com/WendyNewszap123">@WendyNewszap123</a>.</em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://queencreekindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="http://queencreekindependent.com/tag/goodwill/" rel="tag">Goodwill</a> &middot; <a href="http://queencreekindependent.com/tag/heritage-square/" rel="tag">heritage square</a> &middot; <a href="http://queencreekindependent.com/tag/orangetheory/" rel="tag">Orangetheory</a> &middot; <a href="http://queencreekindependent.com/tag/original-chop-shop/" rel="tag">Original Chop Shop</a> &middot; <a href="http://queencreekindependent.com/tag/pita-jungle/" rel="tag">Pita Jungle</a> &middot; <a href="http://queencreekindependent.com/tag/qc-district/" rel="tag">QC District</a> &middot; <a href="http://queencreekindependent.com/tag/queen-creek-marketplace/" rel="tag">Queen Creek Marketplace</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://queencreekindependent.com/education/conference-help-teach-queen-creek-juniors-skills-workplace/" rel="bookmark"><img width="120" height="80" src="https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2015/03/Logo-Queen-Creek-Chamber-of-Commerce.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2015/03/Logo-Queen-Creek-Chamber-of-Commerce.jpg?resize=120%2C80 120w, https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2015/03/Logo-Queen-Creek-Chamber-of-Commerce.jpg?zoom=2&amp;resize=120%2C80 240w, https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2015/03/Logo-Queen-Creek-Chamber-of-Commerce.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Conference to help teach Queen Creek juniors skills for the workplace" href="http://queencreekindependent.com/education/conference-help-teach-queen-creek-juniors-skills-workplace/">Conference to help teach Queen Creek juniors skills for the workplace</a></h2>
<div class="entry-meta">
01/31/2017 &middot; <a href="http://queencreekindependent.com/education/conference-help-teach-queen-creek-juniors-skills-workplace/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://queencreekindependent.com/entertainment/comical-pirate-show-brings-improv-music-audience-participation-qc-performing-arts-center/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-QCPAC-Greatest-Pirate-Story-Group.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-QCPAC-Greatest-Pirate-Story-Group.jpg?w=600 600w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-QCPAC-Greatest-Pirate-Story-Group.jpg?resize=300%2C200 300w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/0201qc-QCPAC-Greatest-Pirate-Story-Group.jpg?resize=120%2C80 120w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Comical pirate show brings improv, music, audience participation to QC Performing Arts Center" href="http://queencreekindependent.com/entertainment/comical-pirate-show-brings-improv-music-audience-participation-qc-performing-arts-center/">Comical pirate show brings improv, music, audience participation to QC Performing Arts Center</a></h2>
<div class="entry-meta">
01/30/2017 &middot; <a href="http://queencreekindependent.com/entertainment/comical-pirate-show-brings-improv-music-audience-participation-qc-performing-arts-center/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://queencreekindependent.com/galleries/scenic-queen-creek-sunflower-kids/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/Scenic-Queen-Creek-Sunflower-Dave-Darby_Alex-and-Mia-square-.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/Scenic-Queen-Creek-Sunflower-Dave-Darby_Alex-and-Mia-square-.jpg?resize=120%2C80 120w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/Scenic-Queen-Creek-Sunflower-Dave-Darby_Alex-and-Mia-square-.jpg?zoom=2&amp;resize=120%2C80 240w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2017/01/Scenic-Queen-Creek-Sunflower-Dave-Darby_Alex-and-Mia-square-.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Scenic Queen Creek, Sunflower and Kids" href="http://queencreekindependent.com/galleries/scenic-queen-creek-sunflower-kids/">Scenic Queen Creek, Sunflower and Kids</a></h2>
<div class="entry-meta">
01/30/2017 &middot; <a href="http://queencreekindependent.com/galleries/scenic-queen-creek-sunflower-kids/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-8154 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/queencreekindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/QCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/QueenCreekSanTanValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://queencreekindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week’s Newspaper</h3>			<div class="textwidget"><a href="http://queencreekindependent.az.newsmemory.com/"><img src="http://queencreekindependent.az.newsmemory.com/newsmemvol2/arizona/queencreekindependent//prima/prima.jpg" alt=""></a></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://queencreekindependent.com/about/">About the Independent</a></li>
<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4275"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://queencreekindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667"><a href="http://arizona.newszap.com/valleynewspapers/">Commercial Printing</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://newszap.com/">Newszap.com</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><!-- <link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://queencreekindependent.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_style-light-css'  href='http://queencreekindependent.com/wp-content/plugins/slideshow-jquery-image-gallery/css/style-light.css?ver=2.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/74db5d5f48a5eece700c96bc3fea61aa/1472568477index.css" media="all"/>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_8153 = {"animation":"slide","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"5","slidesPerView":"1","maxWidth":"0","aspectRatio":"3:1","height":"400","imageBehaviour":"natural","showDescription":"true","hideDescription":"false","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"true","hideNavigationButtons":"false","showPagination":"true","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/queencreekindependent.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1586322298303559&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.12465000153 seconds, on 31-01-17 8:02:17 -->