<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>ADOT weekend freeway travel advisory for Feb. 10-13 - Queen Creek Independent | Queen Creek Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://queencreekindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent RSS Feed" href="http://queencreekindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Queen Creek Independent Atom Feed" href="http://queencreekindependent.com/feed/atom/" />
<link rel="pingback" href="http://queencreekindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://queencreekindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/07b41a88f5e41e2118bbce12b7f3af38/1472568463index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://queencreekindependent.com/east-valley-state/adot-weekend-freeway-travel-advisory-for-feb-10-13/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ADOT weekend freeway travel advisory for Feb. 10-13 - Queen Creek Independent" />
<meta property="og:description" content="Improvement projects will require closures or lane restrictions along Phoenix-area freeways this weekend (Feb. 10-13), according to the Arizona Department of Transportation. Drivers should consider alternate routes, use caution and allow extra travel time while the following restrictions are scheduled: Westbound Interstate 10 closed between 51st and 75th avenues from 10 p.m. Friday to 5 &hellip;" />
<meta property="og:url" content="http://queencreekindependent.com/east-valley-state/adot-weekend-freeway-travel-advisory-for-feb-10-13/" />
<meta property="og:site_name" content="Queen Creek Independent" />
<meta property="article:publisher" content="http://www.facebook.com/QueenCreekSanTanValleyIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="East Valley/State" />
<meta property="article:published_time" content="2017-02-10T00:53:04+00:00" />
<meta property="article:modified_time" content="2017-02-09T20:00:51+00:00" />
<meta property="og:updated_time" content="2017-02-09T20:00:51+00:00" />
<meta property="fb:app_id" content="1586322298303559" />
<meta property="og:image" content="http://queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Improvement projects will require closures or lane restrictions along Phoenix-area freeways this weekend (Feb. 10-13), according to the Arizona Department of Transportation. Drivers should consider alternate routes, use caution and allow extra travel time while the following restrictions are scheduled: Westbound Interstate 10 closed between 51st and 75th avenues from 10 p.m. Friday to 5 [&hellip;]" />
<meta name="twitter:title" content="ADOT weekend freeway travel advisory for Feb. 10-13 - Queen Creek Independent" />
<meta name="twitter:site" content="@QCIndependent" />
<meta name="twitter:image" content="https://i0.wp.com/queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg?fit=600%2C457" />
<meta name="twitter:creator" content="@QCIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; Feed" href="http://queencreekindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; Comments Feed" href="http://queencreekindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent &raquo; ADOT weekend freeway travel advisory for Feb. 10-13 Comments Feed" href="http://queencreekindependent.com/east-valley-state/adot-weekend-freeway-travel-advisory-for-feb-10-13/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/queencreekindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/queencreekindepe/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://queencreekindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://queencreekindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://queencreekindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://queencreekindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://queencreekindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/e2b4e5796f23e3d670d715b34c576832/1485462097index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://queencreekindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/aedd93e51e4c465b08bff69e00a7678d/1486524093index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//queencreekindependent.com/wp-content/cache/wpfc-minified/108e1941fc46fb51d85a35a57607722c/1472568463index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/queencreekindependent.com\/wp-admin\/admin-ajax.php","security":"0cb5ee5a3b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/queencreekindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script src='//queencreekindependent.com/wp-content/cache/wpfc-minified/956dff3298d2a824f52487179f7f6ec3/1485462097index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://queencreekindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://queencreekindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7BzGt-293' />
<link rel="alternate" type="application/json+oembed" href="http://queencreekindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueencreekindependent.com%2Feast-valley-state%2Fadot-weekend-freeway-travel-advisory-for-feb-10-13%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://queencreekindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqueencreekindependent.com%2Feast-valley-state%2Fadot-weekend-freeway-travel-advisory-for-feb-10-13%2F&#038;format=xml" />
<meta property="fb:app_id" content="1586322298303559"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://queencreekindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ff6600; }
</style>
<link rel="amphtml" href="http://queencreekindependent.com/east-valley-state/adot-weekend-freeway-travel-advisory-for-feb-10-13/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());	
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1466175924688-0').setTargeting('page', ['sheriff and fire']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'queen creek');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!--  Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62656143-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-8249 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1726"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://queencreekindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-1725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1725"><a href="http://www.newslibrary.com/sites/qcib/">Online Print Archive</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="http://arizonaclassifieds.newszap.com/">This Week&#8217;s Ads</a></li>
</ul>
</li>
<li id="menu-item-2166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://queencreekindependent.com/enewsletter/">Enewsletter</a></li>
<li id="menu-item-1246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1246"><a href="http://queencreekindependent.com/find/">Find the Independent</a></li>
</ul>		<form method="get" id="searchform" action="http://queencreekindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://queencreekindependent.com"><img src="http://queencreekindependent.com/wp-content/uploads/2016/04/New-online-QC-logo.jpg" alt="Queen Creek Independent" id="logo"/></a>
<div class='header-ad'><!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://queencreekindependent.com/section/news/">News</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://queencreekindependent.com/section/pinal-maricopa-county/">Pinal/Maricopa County</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://queencreekindependent.com/section/east-valley-state/">East Valley/State</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://queencreekindependent.com/section/business/">Business</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://queencreekindependent.com/section/education/">Education</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://queencreekindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://queencreekindependent.com/section/galleries/">Galleries</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://queencreekindependent.com/section/sheriff-and-fire/">Sheriff and Fire</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://queencreekindependent.com/section/sports-and-outdoors/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://queencreekindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://queencreekindependent.com/section/east-valley-state/" rel="v:url" property="v:title">East Valley/State</a>  <strong class="breadcrumb_last">ADOT weekend freeway travel advisory for Feb. 10-13</strong></span></span></span></p>
<div id="post-8249" class="post-8249 post type-post status-publish format-standard has-post-thumbnail hentry category-east-valley-state tag-featured byline-queen-creek-independent-staff-report">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">ADOT weekend freeway travel advisory for Feb. 10-13</h1>
<div class="entry-meta">
<span class="entry-date">Feb 10th, 2017</span> &middot; by <a href="http://queencreekindependent.com/byline/queen-creek-independent-staff-report/" rel="tag">Queen Creek Independent staff report</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://queencreekindependent.com/east-valley-state/adot-weekend-freeway-travel-advisory-for-feb-10-13/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_8250" style="width: 610px" class="wp-caption alignnone"><a href="https://i0.wp.com/queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg"><img class="size-full wp-image-8250" src="https://i0.wp.com/queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg?resize=600%2C457" alt="" srcset="https://i0.wp.com/queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg?w=600 600w, https://i0.wp.com/queencreekindependent.com/wp-content/uploads/2017/02/AZ-EV-WeekendFreewayMapADOTfeb0917FinalB.jpg?resize=300%2C229 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a><p class="wp-caption-text">(Courtesy of ADOT)</p></div>
<p>Improvement projects will require closures or lane restrictions along Phoenix-area freeways this weekend (Feb. 10-13), according to the Arizona Department of Transportation. Drivers should consider alternate routes, use caution and allow extra travel time while the following restrictions are scheduled:</p>
<ul>
<li>Westbound Interstate 10 closed between 51st and 75th avenues from 10 p.m. Friday to 5 a.m. Monday (Feb. 13) for work zone setup related to the future South Mountain Freeway interchange. Westbound I-10 on-ramps at 35th and 43rd avenues also closed. Expect heavy traffic. Consider alternate routes, including westbound/southbound Loop 101 (Agua Fria Freeway) west of I-17 in north Phoenix. Note: Eastbound I-10 will be closed in the same area the following weekend (Feb. 17-20). Please plan ahead.</li>
</ul>
<ul>
<li>Eastbound Loop 202 (Red Mountain Freeway) closed between I-10 and 44th Street from 4 a.m. to 7 p.m. Saturday (Feb. 11) for lane striping. All I-10 ramps to eastbound Loop 202 closed. Southbound State Route 51 ramp to eastbound Loop 202 will be open, but drivers must exit at 32nd Street. Consider alternate routes including I-10 to northbound State Route 143 to reach eastbound Loop 202.</li>
</ul>
<ul>
<li>Eastbound US 60 (Superstition Freeway) closed between Gilbert Road and Val Vista Drive from 10 p.m. Friday to 9 a.m. Saturday (Feb. 11) for traffic-flow detector installation. Eastbound US 60 on-ramps at Mesa and Stapley drives also closed. Consider exiting eastbound US 60 ahead of closure and using Baseline Road or Southern Avenue to Val Vista Drive.</li>
</ul>
<ul>
<li>Eastbound U.S. Highway 60 (Superstition Freeway) closed at Stapley Drive from 10 p.m. Saturday to 9 a.m. Sunday (Feb. 12) for traffic-flow sensor installation. Eastbound US 60 on-ramps at Country Club and Mesa drives closed. Eastbound US 60 traffic will detour along the off- and on-ramps at Mesa Drive. Consider exiting ahead of closure and using local routes.</li>
</ul>
<ul>
<li>Eastbound Interstate 10 closed between 48th Street and Broadway Road from 9 p.m. Sunday to 5 a.m. Monday (Feb. 13) for traffic-flow sensor installation. Eastbound I-10 on-ramps at 32nd and 40th streets also closed. Consider alternate routes including eastbound Loop 202 (Red Mountain Freeway) to southbound Loop 101 (Price Freeway) and westbound Loop 202 (Santan Freeway) to connect with eastbound I-10.</li>
</ul>
<ul>
<li>Northbound Interstate 17 narrowed to one lane between 19th Avenue and Adams Street from 10 p.m. Friday to 5 p.m. Sunday (Feb. 12) for construction. Consider alternate routes including westbound Interstate 10 through tunnel to northbound I-17 at Stack interchange.</li>
</ul>
<ul>
<li>Westbound US 60 (Grand Avenue) closed at Loop 101 from 9 p.m. Friday to 5 a.m. Monday (Feb. 13) for improvements to New River bridge. Consider alternate routes or detours that include Thunderbird Road, Peoria Avenue and 99th Avenue.</li>
</ul>
<p>Additional freeway-restriction information will be posted at <a href="http://www.azdot.gov">azdot.gov</a>, under ADOT News. Visit the site to also subscribe to ADOT email updates, including weekend restriction information.</p>
<p>For a complete list of highway and freeway restrictions in the Phoenix area and around the state, visit ADOT’s Travel Information site at <a href="http://www.az511.gov">az511.gov</a> or call 511. Another great way to find out more about ADOT’s projects and programs to improve Arizona’s transportation system is the ADOT Blog at <a href="http://www.azdot.gov/blog">azdot.gov/blog</a>.</p>
<p>ADOT plans and constructs new freeways, additional lanes and other improvements as part of the Regional Transportation Plan for the Maricopa County region. The primary funding source for regional freeway improvements is a half-cent sales tax approved by county voters in 2004. More information about ADOT projects and the regional plan is available at <a href="http://www.azdot.gov/PhoenixMetro">azdot.gov/PhoenixMetro</a>.</p>
<ul><p><em></em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://queencreekindependent.com/tag/featured/" rel="tag">Featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://queencreekindependent.com/news/queen-creek-town-offices-library-close-feb-20/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2015/04/AZ-EV-Library-News-art-from-Metro-square-042415.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2015/04/AZ-EV-Library-News-art-from-Metro-square-042415.jpg?resize=120%2C80 120w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2015/04/AZ-EV-Library-News-art-from-Metro-square-042415.jpg?zoom=2&amp;resize=120%2C80 240w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2015/04/AZ-EV-Library-News-art-from-Metro-square-042415.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Queen Creek town offices, library to close on Feb. 20" href="http://queencreekindependent.com/news/queen-creek-town-offices-library-close-feb-20/">Queen Creek town offices, library to close on Feb. 20</a></h2>
<div class="entry-meta">
02/9/2017 &middot; <a href="http://queencreekindependent.com/news/queen-creek-town-offices-library-close-feb-20/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://queencreekindependent.com/east-valley-state/relay-life-committee-meeting-feb-9/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2016/07/0720qc-Relay-for-Life-QC-wBanner-on-Track.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2016/07/0720qc-Relay-for-Life-QC-wBanner-on-Track.jpg?resize=120%2C80 120w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2016/07/0720qc-Relay-for-Life-QC-wBanner-on-Track.jpg?zoom=2&amp;resize=120%2C80 240w, https://i2.wp.com/queencreekindependent.com/wp-content/uploads/2016/07/0720qc-Relay-for-Life-QC-wBanner-on-Track.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Relay for Life committee meeting is Feb. 9" href="http://queencreekindependent.com/east-valley-state/relay-life-committee-meeting-feb-9/">Relay for Life committee meeting is Feb. 9</a></h2>
<div class="entry-meta">
02/9/2017 &middot; <a href="http://queencreekindependent.com/east-valley-state/relay-life-committee-meeting-feb-9/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://queencreekindependent.com/entertainment/queen-creek-seeking-vendors-spring-events/" rel="bookmark"><img width="120" height="80" src="https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2016/01/IMAGE-QC-Spring-Into-QC.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2016/01/IMAGE-QC-Spring-Into-QC.jpg?resize=120%2C80 120w, https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2016/01/IMAGE-QC-Spring-Into-QC.jpg?zoom=2&amp;resize=120%2C80 240w, https://i1.wp.com/queencreekindependent.com/wp-content/uploads/2016/01/IMAGE-QC-Spring-Into-QC.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Queen Creek seeking vendors for spring events" href="http://queencreekindependent.com/entertainment/queen-creek-seeking-vendors-spring-events/">Queen Creek seeking vendors for spring events</a></h2>
<div class="entry-meta">
02/9/2017 &middot; <a href="http://queencreekindependent.com/entertainment/queen-creek-seeking-vendors-spring-events/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- /83779297/az-mediumrectangle-01 -->
<div id='div-gpt-ad-1430931892893-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-8249 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/queencreekindependent">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/QCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/QueenCreekSanTanValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://queencreekindependent.com/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week’s Newspaper</h3>			<div class="textwidget"><a href="http://queencreekindependent.az.newsmemory.com/"><img src="http://queencreekindependent.az.newsmemory.com/newsmemvol2/arizona/queencreekindependent//prima/prima.jpg" alt=""></a></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="http://queencreekindependent.com/about/">About the Independent</a></li>
<li id="menu-item-4275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4275"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://queencreekindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-667"><a href="http://arizona.newszap.com/valleynewspapers/">Commercial Printing</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://newszap.com/">Newszap.com</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://queencreekindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1586322298303559&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.11030197144 seconds, on 10-02-17 8:05:33 -->