<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Queen Creek area roadway restrictions for May 19-26 include Cloud Road | Queen Creek Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://queencreekindependent.com/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Queen Creek Independent RSS Feed" href="https://queencreekindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Queen Creek Independent Atom Feed" href="https://queencreekindependent.com/feed/atom/" />
<link rel="pingback" href="https://queencreekindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://queencreekindependent.com/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://queencreekindependent.com/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://queencreekindependent.com/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/7m9hkgt3/dy97j.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Queen Creek area roadway restrictions for May 19-26 include:Cloud Road eastbound and westbound lane shift between Rittenhouse Road and Crismon Road for water and sewer line install, 24-hour thorough July 30.Market Place Drive full closure at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30."/>
<link rel="canonical" href="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queen Creek area roadway restrictions for May 19-26 include Cloud Road" />
<meta property="og:description" content="Queen Creek area roadway restrictions for May 19-26 include:Cloud Road eastbound and westbound lane shift between Rittenhouse Road and Crismon Road for water and sewer line install, 24-hour thorough July 30.Market Place Drive full closure at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30." />
<meta property="og:url" content="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/" />
<meta property="og:site_name" content="Queen Creek Independent" />
<meta property="article:publisher" content="http://www.facebook.com/QueenCreekSanTanValleyIndependent" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Road Closure" />
<meta property="article:tag" content="Road Construction" />
<meta property="article:tag" content="Roadwork" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-20T15:45:31+00:00" />
<meta property="article:modified_time" content="2019-05-17T15:58:38+00:00" />
<meta property="og:updated_time" content="2019-05-17T15:58:38+00:00" />
<meta property="og:image" content="https://queencreekindependent.com/wp-content/uploads/2018/11/Ellsworth-Road-Construction-2.jpg" />
<meta property="og:image:secure_url" content="https://queencreekindependent.com/wp-content/uploads/2018/11/Ellsworth-Road-Construction-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Queen Creek area roadway restrictions for May 19-26 include:Cloud Road eastbound and westbound lane shift between Rittenhouse Road and Crismon Road for water and sewer line install, 24-hour thorough July 30.Market Place Drive full closure at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30." />
<meta name="twitter:title" content="Queen Creek area roadway restrictions for May 19-26 include Cloud Road" />
<meta name="twitter:site" content="@QCIndependent" />
<meta name="twitter:image" content="https://queencreekindependent.com/wp-content/uploads/2018/11/Ellsworth-Road-Construction-2.jpg" />
<meta name="twitter:creator" content="@QCIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://queencreekindependent.com/#organization","name":"Queen Creek / San Tan Valley Independent","url":"https://queencreekindependent.com/","sameAs":["http://www.facebook.com/QueenCreekSanTanValleyIndependent","https://twitter.com/QCIndependent"],"logo":{"@type":"ImageObject","@id":"https://queencreekindependent.com/#logo","url":"https://queencreekindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg","width":100,"height":100,"caption":"Queen Creek / San Tan Valley Independent"},"image":{"@id":"https://queencreekindependent.com/#logo"}},{"@type":"WebSite","@id":"https://queencreekindependent.com/#website","url":"https://queencreekindependent.com/","name":"Queen Creek Independent","publisher":{"@id":"https://queencreekindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://queencreekindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#webpage","url":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/","inLanguage":"en-US","name":"Queen Creek area roadway restrictions for May 19-26 include Cloud Road","isPartOf":{"@id":"https://queencreekindependent.com/#website"},"image":{"@type":"ImageObject","@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#primaryimage","url":"https://queencreekindependent.com/wp-content/uploads/2018/11/Ellsworth-Road-Construction-2.jpg","width":600,"height":400},"primaryImageOfPage":{"@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#primaryimage"},"datePublished":"2019-05-20T15:45:31+00:00","dateModified":"2019-05-17T15:58:38+00:00","description":"Queen Creek area roadway restrictions for May 19-26 include:Cloud Road eastbound and westbound lane shift between Rittenhouse Road and Crismon Road for water and sewer line install, 24-hour thorough July 30.Market Place Drive full closure at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30."},{"@type":"Article","@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#article","isPartOf":{"@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#webpage"},"author":{"@id":"https://queencreekindependent.com/author/rd6822qci/#author","name":"Richard Dyer"},"publisher":{"@id":"https://queencreekindependent.com/#organization"},"headline":"Queen Creek area roadway restrictions for May 19-26 include Cloud Road","datePublished":"2019-05-20T15:45:31+00:00","dateModified":"2019-05-17T15:58:38+00:00","commentCount":0,"mainEntityOfPage":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#webpage","image":{"@id":"https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/#primaryimage"},"keywords":"Featured,Road Closure,Road Construction,Roadwork","articleSection":"Enewsletter,News"},{"@type":"Person","@id":"https://queencreekindependent.com/author/rd6822qci/#author","name":"Richard Dyer","image":{"@type":"ImageObject","@id":"https://queencreekindependent.com/#personlogo","url":"https://secure.gravatar.com/avatar/7148d451a78ce0adf4ba9ab23a637f65?s=96&d=mm&r=g","caption":"Richard Dyer"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Queen Creek Independent &raquo; Feed" href="https://queencreekindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Queen Creek Independent &raquo; Comments Feed" href="https://queencreekindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Queen Creek Independent &raquo; Queen Creek area roadway restrictions for May 19-26 include Cloud Road Comments Feed" href="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/queencreekindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/queencreekindepe/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/dn48iii/dy97j.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//queencreekindependent.com/wp-content/cache/wpfc-minified/km8m9nrs/dy97j.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/queencreekindependent.com\/wp-admin\/admin-ajax.php","security":"57a864397a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/queencreekindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/queencreekindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//queencreekindependent.com/wp-content/cache/wpfc-minified/23g526nz/dy97j.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://queencreekindependent.com/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://queencreekindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://wp.me/p7BzGt-5vS' />
<link rel="alternate" type="application/json+oembed" href="https://queencreekindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqueencreekindependent.com%2Fnews%2Fqueen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://queencreekindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqueencreekindependent.com%2Fnews%2Fqueen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road%2F&#038;format=xml" />
<meta property="fb:app_id" content="1586322298303559"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://queencreekindependent.com/wp-content/uploads/2015/05/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
.wp-caption {
background: #FFFFFF;
border: 1px solid #FFFFFF;
padding: 4px 0 5px 0;
text-align: center;
}
.wp-caption p.wp-caption-text {
font-size: 11px;
font-style: italic;
font-weight: bold;
line-height: 12px;
margin: 0;
padding: 3px 3px 3px 3px;
text-align: right;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold;
font-style: italic;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1430931892893-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1430931892893-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1430931892893-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1430931892893-3').addService(googletag.pubads());	
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1466175924688-0').setTargeting('page', ['sheriff and fire']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1488831858687-0').setTargeting('page', ['sports']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1502892667564-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', 'east valley');
googletag.pubads().setTargeting('community', 'queen creek');
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!--  Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-62656143-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-21196 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-1726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1726"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://queencreekindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-10933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10933"><a href="https://queencreekindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="https://arizonaclassifieds.newszap.com/">Print Edition Ads</a></li>
<li id="menu-item-1725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1725"><a href="http://www.newslibrary.com/sites/qcib/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-2166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2166"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-11659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11659"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Queen+Creek+Independent">Special Sections</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://queencreekindependent.com/enewsletter/">Free Newsletter</a></li>
<li id="menu-item-19784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19784"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-19785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19785"><a href="https://apachejunctionindependent.com/">Apache Junction</a></li>
<li id="menu-item-19786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19786"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-19787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19787"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-19788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19788"><a href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
<li id="menu-item-19789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19789"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-19790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19790"><a href="https://www.scottsdaleindependent.com/">Scottsdale</a></li>
<li id="menu-item-19791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19791"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-19792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19792"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-19793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19793"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>		<form method="get" id="searchform" action="https://queencreekindependent.com">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://queencreekindependent.com"><img src="https://queencreekindependent.com/wp-content/uploads/2016/04/New-online-QC-logo.jpg" alt="Queen Creek Independent" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- /83779297/az-leaderboard-01 -->
<div id='div-gpt-ad-1430931892893-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://queencreekindependent.com/section/news/">News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://queencreekindependent.com/section/education/">Education</a></li>
<li id="menu-item-14653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14653"><a href="https://queencreekindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://queencreekindependent.com/section/opinion/">Opinion</a></li>
<li id="menu-item-14651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14651"><a href="https://queencreekindependent.com/section/community-event/">Events</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://queencreekindependent.com/section/business/">Business</a></li>
<li id="menu-item-14650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14650"><a href="https://queencreekindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://queencreekindependent.com/section/galleries/">Galleries</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="post-21196" class="post-21196 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-news tag-featured tag-road-closure tag-road-construction tag-roadwork Authors-queen-creek-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Queen Creek area roadway restrictions for May 19-26 include Cloud Road</h1>
<div class="entry-meta">
<span class="entry-date">May 20th, 2019</span> &middot; by  <a href="https://queencreekindependent.com/topic/queen-creek-independent/" rel="tag">Queen Creek Independent</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p><a href="https://queencreekindependent.com/wp-content/uploads/2019/05/Road-construction-in-QC-May-17.jpg"><img class="size-full wp-image-21197 aligncenter" src="https://queencreekindependent.com/wp-content/uploads/2019/05/Road-construction-in-QC-May-17.jpg" alt="" width="600" height="475" srcset="https://queencreekindependent.com/wp-content/uploads/2019/05/Road-construction-in-QC-May-17.jpg 600w, https://queencreekindependent.com/wp-content/uploads/2019/05/Road-construction-in-QC-May-17-300x238.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>Queen Creek area roadway restrictions for May 19-26 include:</p>
<ol>
<li>Cloud Road eastbound and westbound lane shift between Rittenhouse Road and Crismon Road for water and sewer line install, 24-hour thorough July 30.</li>
<li>Market Place Drive full closure at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30.</li>
<li>Rittenhouse Road northbound lane shift at 187th Street for utility work, 8:30 a.m.-4 p.m. through June 30.</li>
<li>Rittenhouse Road northbound and southbound lane shift between Power Road and 187th Street for utility work, 24-hour through June 30.</li>
<li>Ocotillo Road westbound lane shift between Signal Butte Road and 223rd Street for utility work, 9 a.m.-2 p.m. through May 24.</li>
<li>Rittenhouse Road southbound lane shift at Hawes Road for utility work, 9 a.m.-2 p.m. through May 24.</li>
<li>Sossaman Road southbound lane shift at Rittenhouse Road for utility work, 9 a.m.-2 p.m. through May 24.</li>
<li>Rittenhouse Road northbound lane shift at Ocotillo Road for utility work, 9 a.m.-2 p.m. through May 24.</li>
<li>Ocotillo Road eastbound lane shift at Hawes Road for utility work, 9 a.m.-2 p.m. though May 24.</li>
<li>Queen Creek Road eastbound and westbound lane shift between Signal Butte Road and 220th Street for pothole work, 9 a.m.-2 p.m. May 20-June 5.</li>
<li>Chandler Heights Road eastbound and westbound lane shift between Power Road and 188th Street for boring; 9 a.m.-4 p.m. May 17-31.</li>
<li>Ellsworth Road southbound lane shift at Ryan Road for striping work; May 18-21; 24-hour.</li>
</ol>
<p>Due to the nature of the work, dates and times are subject to change without prior notice. Motorists are encouraged to obey all posted signs, traffic control devices and directions from law enforcement officers or flaggers who are controlling traffic, according to a release.</p>
<!-- Author Description -->
<p><em>The Queen Creek Independent is mailed each month to 24,000 homes.</em></p><div class="spacer_10"></div>
<div class="entry-tags"><span>Tags:</span><a href="https://queencreekindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://queencreekindependent.com/tag/road-closure/" rel="tag">Road Closure</a> &middot; <a href="https://queencreekindependent.com/tag/road-construction/" rel="tag">Road Construction</a> &middot; <a href="https://queencreekindependent.com/tag/roadwork/" rel="tag">Roadwork</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
</div><!-- #post-21196 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//queencreekindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=a2502f855b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Queen Creek Independent weekly email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_a2502f855b" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://queencreekindependent.com/news/queen-creek-area-roadway-restrictions-for-may-19-26-include-cloud-road/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-2'); });
</script>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><a href="http://queencreekindependent.az.newsmemory.com/"><img src="https://queencreekindependent-az.newsmemory.com/getprima.php" alt=""></a></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/QCIndependent">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/QueenCreekSanTanValleyIndependent">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- /83779297/az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1430931892893-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430931892893-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666"><a href="https://queencreekindependent.com/about/">About Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://queencreekindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-14759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14759"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-9831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9831"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Queen+Creek+Independent">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2019 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1586322298303559&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://queencreekindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/queencreekindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.4977178573608 seconds, on 20-05-19 14:17:05 --><!-- via php -->